Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News   Next 5 >>
Forum Author Replies Last Post
fixed  Frage nach JavaScript aktiv oder nicht? Fixes & Patches 2.1.x Guest 8 30 Mar 2013
GuestView latest post
fixed  [FIX 2.1.0] Lost Password Fixes & Patches 2.1.x chiroptera 0 21 Feb 2012
chiroptera View latest post
fixed  [FIX 2.1.0] Forums ACP - FAQ Admin Fixes & Patches 2.1.x chiroptera 1 27 Oct 2011
chiroptera View latest post
fixed  [FIX 2.1.0] Forums Attachment Image Resize Fixes & Patches 2.1.x chiroptera 0 26 Oct 2011
chiroptera View latest post
Important  [INFO] evo-mods service started News & Informationen chiroptera 2 24 Oct 2011
chiroptera View latest post
Recent Topics   Next 15 >>
Forum Author Replies Last Post
Important  Wünsch Dir was für die 2.1.1 EVO-CMS 2.x.x Guest 125 11 Nov 2013
mglobig View latest post
Important  Website Awards Eure Webseiten chiroptera 42 01 Aug 2013
GuestView latest post
Achtung  EVO Maps does not work any longer Fehlermeldungen chiroptera 0 06 Mar 2012
chiroptera View latest post
Idea  Webhoster Testseite Webhosting Thorm 16 16 Nov 2011
Hepher View latest post
Important  USA: nuke-evolution --> evolution-xtreme // EVO-German EVO-CMS 2.x.x kaikiste_NEU 10 24 Nov 2014
der-cyberwolf View latest post
No icon  Gruppenbefugnisse Fehlermeldungen 2.1.0 Maiki 0 09 Dec 2013
Maiki View latest post
No icon  Wie ein Fels... ChitChat Anna 2 19 Nov 2013
GuestView latest post
No icon  Schwerer Fehler bei der Installation Fragen & Hilfe vor der Installation 2.1.x mglobig 2 09 Nov 2013
mglobig View latest post
No icon  Adminpasswort vergessen Support German Community Second 5 27 Sep 2013
Second View latest post
No icon  PHP Version 5.4.4-14+deb7u2 Fehlermeldungen 2.1.0 Maiki 10 26 Jul 2013
GuestView latest post
solved  Forum - Anzeige zuletzt bearbeitet Fehlermeldungen 2.1.0 Anna 18 12 May 2013
Anna View latest post
No icon  Ein frohes Weihnachtsfest 2011 & Wünsche ChitChat Guest 12 24 Dec 2012
nedkelly View latest post
No icon  Benutzerbefugnisse Fehlermeldungen 2.1.0 Maiki 15 17 Oct 2012
Maiki View latest post
No icon  Fehlermeldung Forum-Admin Dateitypen Fehlermeldungen 2.1.0 Entenmann 1 04 Sep 2012
gorgolion View latest post
2nd level support  mimetype.php on line 119 mimetype.php on line 121 Support German Community pd35 3 30 Jul 2012
GuestView latest post
 

 
Lange ladezeiten
 
 
Post new topic Reply to topic printer-friendly view
View previous topic :: View next topic  
Author Message
prometeus
EVO User
EVO User



Joined: 22-May-2006
Posts: 34
 
Offline
Post Posted:
 27 May 2006
Reply with quote
Post subject: under work Lange ladezeiten

Hallo

EVO Users

Hab da eine für mich wichtige Frage zu Nuke EVO.
Dauert das aufrufen von EVO Nuke seiten immer so lange?
Habe da ganz schöne differenzen von 5 - 12 sekunden egal ob ich auf meine eigene Seite oder Nuke Evo german und
andere Nuke EVO Seiten.
Habe es mit einigen Freuden getestet bzw. gefragt ob bei denen es auch so lange dauert?
Und es dauert. Die meisten meiner Freunde haben DSL von 1000 bis DSL 6000.
Ich selbst habe sogar DSL 16000 und trotzdem lange aufrufzeiten.
Habe unterschiedliche browser verwendet.
Mein normaler Browser ist Firefox  1.5.0.3 jetzt sogar mit speedfox ein plugin für firefox.
Trotzdem dauert es.
Ist das allgemein so bei Nuke EVO? ist das in Arbeit? oder bleibt es eo?????

mfg Promi  


 
 
Back to top
View user's profile Send private message
Guest
 





 
Offline
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

HAllo prometeus,
Nuke Evolution hat in der Regel keine Ladezeiten von 5-12 Sekunden ! NEIN ! Schau Dir mal diese Seite hier an, habe diesen Beitrag gerade mit 1.24 Sekunden geöffnet ! Zum einen hast Du die Möglichkeit den Cache zu nutzen, zum anderen solltest Du Deine Seite, bzw. die Konfiguration im Einzelnen mal durchgehen, meist ist es ein Fehler in der Konfiguration.

Ein Beispiel: Schau mal in der Forenadministration unter Allgemeines und Konfiguration nach. Unter Allgemeine Boardeinstellungen sollte unter "Zeige User an, die heute auf Index eingeloggt haben" das NEIN markiert sein. Sollte hier ein JA bei Dir stehen, kann das vielleicht schon der Grund gewesen sein.

Also nicht Deine Freunde fragen, sondern uns, OK ?  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

Hi prometeus,

ist eine interessante Frage.
Ich verwende hier bei mir 5 Rechner unterschiedlichen Alters, mit unterschiedlichen Netzwerkkarten und unterschiedlichen Betriebssystemen - aber ALLE sind an mein internes Netz angebunden und ALLE über die gleiche Art an Leitung (also Ethernet 100 Mbit bis zum Switch - bis zum DSL-Router).
Was ich damit festgestellt habe ist folgendes:

1. Festplatten: Je schneller meine Festplatte ist, auf der sowohl IE oder auch FF die DAteien cachen, desto schneller ist der Zugriff
2. Grafikkarte: Klar, die meisten Nuke-Evo seiten sind Grafiküberladen. Wenn Ihr Euch mal die Größe der Image-Dateien anschaut, dann wißt Ihr, wovon ich rede. D.h. je besser die Grafikkarte, desto schneller der Bildaufbau.
3. Anzahl gleichzeitiger User auf dem Server. Wenn viele User gleichzeitig Downloaden, dann haben diese Downloads Priorität gegenüber den stakkatoartigen Zugriffen der Webseitenprogramme auf die Festplatte des Servers .... auch das kann eine Geschwindigkeitsverringerung bringen.

So .. jetzt aber mal zu den Zugriffszeiten.

Wenn Ihr auf bei unserem Thema hier (Chromo) immer bis ans Ende der Fusszeile geht, seht Ihr, wie lange die Generierung der Webseite gebraucht hat und welche Datenmenge zu übertragen ist. Das ist SERVERSEITIG.
Bei mir (für diese Seite jetzt) wird z.B. angezeigt 1.19 sek und 6.15 MB Daten.
D.h. der Server benötigte für die Generierung der Webseite 1.19 Sekunden und schickt an Deinen Rechner 6.15 MB Daten herunter.
So .. jetzt geht es an das eingemachte:  6.15 MByte = 49,2 Mbit .. denn die Telekommunikationsgeschwindigkeiten werden in Mbit und nicht in MByte angegeben.
Dazu kommt, dass die angegebenen Geschwindigkeiten eine maximale Obergrenze angeben und nicht die permanent versprochene Geschwindigkeit. Ebenfalls kommt mit dazu, das es sich um die komplette Datenrate handelt und nicht um die reine Nutzdatenrate. Denn es werden ca. 10% Verwaltungsoverhead mit herumgeschleppt.

Ok .. .um das auszugleichen schlagen wir auf unsere 49.2 Mbit noch 10% drauf. Dann sind wir bei 54.12 Mbit Daten. Wenn wir jetzt den Optimalfall nehmen und Du würdest tatsächlich von unserem Server die volle Bandbreite erhalten und Du hättest von Deinem Provider in diesem Moment die volle Bandbreite zur Verfügung, dann würde der Download 9,02 sek. betragen. Die Dir aber lange nicht so vorkommen, da der Explorer bereits mit Beginn des Datenempfangs mit dem Bildaufbau beginnt .....

Deswegen werden ja auch die Internetseiten auf Deinem Rechner gecacht. In Deinen Explorereinstellungen gibst Du an, ob die Seite VOR der Übertragung auf aktualität überprüft werden soll. Wenn sich nichts geändert hat, wird der Inhalt Deines Festplattencaches für die Anzeige verwendet. Das passiert am häufigsten bei den Images.
D.h. meine Rechnung von vorher ist eigentlich Humbug, da auf dieser Seite ein paar Images sind, die bereits unverändert im Cache vorhanden sind.

So .. jetzt kommen wir noch auf den Faktor Virenscanner zu sprechen. Abhängig davon, wie der Virenscanner eingestellt ist, kann auch der zu einer erheblichen Verzögerung der Übertragung sorgen.

Dazu noch eines zum Schluß:  wir haben allen unseren Usern geraten den Cachealgorythmus von Nuke-Evo auszuschalten (also Anbieterseitig), da in der aktuellen Version mit zunehmender Nutzungsdauer eine Verschlechterung des Cache-Verhaltens gegenüber eines Verhaltens ohne Cache eintritt.
In der nächsten Version von Nuke-Evo wird, neben einer weiteren Verbesserung des sowieso schon sehr guten Sicherheitsstandards, eine komplette Neuprogrammierung des Cache-Algorythmuses beinhalten.

Ok .. ganz zum Schluß:  Wenn Ihr die Tests gestern Abend gefahren haben dürftet, so habt Ihr natürlich schlechte Ergebnisse erhalten, da ich mit der Datenbank etwas gespielt habe ...  lol

Ok .. hope this would be enough

Greetings
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

PS:  Übrigens kenne ich noch KEINEN DSL-Router, der es schafft, 16 Mbit tatsächlich umzusetzen und weiter zu geben. Siehe dazu auch Testberichte verschiedener Zeitschriften (z.B. Computerwoche).

Hier ein Link zum Testen der DSL-Geschwindigkeit:  
Please login to see this link
Get registered or Log in


Grüße
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
prometeus
EVO User
EVO User



Joined: 22-May-2006
Posts: 34
 
Offline
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

Danke für die Infos

Liegt auch an mir mit länger laden.
Was ich total vergessen habe ist das ich im browser den cach auf null habe es wird allso nicht gespeichert
und somit ruft er immer alles von neuem auf.das dauert halt.

mfg promi  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

Null Prob .... solche Fragen helfen hin und wieder mal die grauen Zellen in dem was man Gehirn nennt bei mir anzustrengen ...  lol  


 
 
Back to top
View user's profile Send private message Visit poster's website
prometeus
EVO User
EVO User



Joined: 22-May-2006
Posts: 34
 
Offline
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

@Router dsl 16000

Der SpeedTouch 546i v6 inkl. Router schaft das
modem und router in einem.
Bin selbst bei Arcor und musste feststellen das der Orginal 200 modem SCH... ist und nicht so funkt.

Werde wohl bald auf Evo umsteigen.
Inzwischen gibs auch jede menga kram für Clans

Please login to see this image.
Get registered or Log in
 


 
 
Back to top
View user's profile Send private message
Germane
EVO Super User
EVO Super User



Joined: 25-Jan-2006
Posts: 631
 
Offline
Post Posted:
 27 May 2006
Reply with quote
Post subject: No icon Re: Lange ladezeiten

prometeus wrote (View Post):
Danke für die Infos

Liegt auch an mir mit länger laden.
Was ich total vergessen habe ist das ich im browser den cach auf null habe es wird allso nicht gespeichert
und somit ruft er immer alles von neuem auf.das dauert halt.

mfg promi


So isses. Würde halt mehr im Cache lassen. Bei mir hab' ich es so eingestellt
und flitze mit meinem lahmen ISDN u.a. mit solchen Werten. Und die sind nicht einmal so schlecht.

Quote:
[ Erstellung der Seite: 1.24 Sekunden | Speicherplatz Verbrauch: 3 MB | DB Abfragen: 115 ]
 


 
 
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:  
Post new topic Reply to topic printer-friendly view
EVO CMS Forum Index -> Allgemeines Time synchronized with the forum server time
 
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum