Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News << Previous 5  Next 5 >>
Forum Author Replies Last Post
Great !  NEVO 2.1.0 - EINWANDFREI News & Informationen Guest 7 31 Aug 2008
GuestView latest post
No icon  Viel Erfolg für die 2.1.0 - good luck for the release 2.1.0 News & Informationen Guest 3 29 Aug 2008
Dj-Y View latest post
Great !  Nutzt heute abend unseren Online Chat ! News & Informationen Spiders 0 28 Aug 2008
Spiders View latest post
Warning !  !! Spendenhilfe für Andrii Nikitin's Sohn Ivan !! News & Informationen Spiders 5 26 Aug 2008
chiroptera View latest post
Great !  Firefox 3.1 soll JavaScript deutlich beschleunigen News & Informationen Spiders 0 26 Aug 2008
Spiders View latest post
Recent Topics << Previous 15  Next 15 >>
Forum Author Replies Last Post
under work  Problem nach der Installation Fragen & Hilfe vor der Installation 2.1.x Krake 2 14 Feb 2009
Krake View latest post
No icon  Frage zu RC1..... Allgemeines nufnuf 18 14 Feb 2009
nufnuf View latest post
No icon  Update von 1.0.2GER01 Rev. 710 zu 2.1.0 RC2 Fragen & Hilfe zur Installation/Upgrade 2.1.x Thorm 19 13 Feb 2009
rmtek View latest post
Achtung  Download- Error in 2.1.0 Basic Fehlermeldungen 2.1.0 BETA Chris 1 13 Feb 2009
chiroptera View latest post
No icon  Forum exportieren? Allgemeines Starbuck 4 13 Feb 2009
Starbuck View latest post
under work  Fehler hier im Forum Fehlermeldungen 2.1.0 BETA TODIMO 2 12 Feb 2009
TODIMO View latest post
No icon  Endlosschleife... Fragen & Hilfe zur Installation/Upgrade 2.1.x Thorm 16 12 Feb 2009
Thorm View latest post
under work  Eigen geschriebenes Gästebuch fehler! Mods Creeping 12 12 Feb 2009
Creeping View latest post
No icon  typo3 Sicherheitslücke ? Security Chris 2 12 Feb 2009
Bogie View latest post
No icon  Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehlerhaft Fehlermeldungen 2.1.0 RC Pern 4 11 Feb 2009
Pern View latest post
No icon  error - Downloads - 2.1.0RC2 Module valecar 0 10 Feb 2009
valecar View latest post
under work  Mini Icons im Forum vergrössert ? Allgemeines Tidus 5 10 Feb 2009
Tidus View latest post
No icon  Felder verwalten? Eure Webseiten Chris 2 09 Feb 2009
chiroptera View latest post
Warning !  Warning: session_start() [function.session-start] Fragen & Hilfe zur Installation/Upgrade 2.1.x Lukkur 9 09 Feb 2009
ReOrGaNiSaTiOn View latest post
under work  Powered by ..... Fehlermeldungen 2.1.0 RC Thorm 6 09 Feb 2009
ReOrGaNiSaTiOn View latest post
 

 
Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehlerhaft
 
 
This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies. printer-friendly view
View previous topic :: View next topic  
Author Message
Pern
EVO User
EVO User



Joined: 09-Jan-2006
Posts: 130
 
Offline
Post Posted:
 10 Feb 2009
Reply with quote
Post subject: No icon Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehlerhaft

Im Reviews Modul werden nur der BB code Editor und der fckeditor koreckt in allen eingabe Feldern angezeigt.
Die anderen 2 werden nur im Beschreibungs feld angezeigt.  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 11 Feb 2009
Reply with quote
Post subject: No icon Re: Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehler

Hi Pern,

ich habe das getestet auf unserer Testseite.
Sowohl TinyMCE als auch xinha werden bei mir korrekt angezeigt ......  


 
 
Back to top
View user's profile Send private message Visit poster's website
Pern
EVO User
EVO User



Joined: 09-Jan-2006
Posts: 130
 
Offline
Post Posted:
 11 Feb 2009
Reply with quote
Post subject: No icon Re: Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehler

merkwürdig bei mir tritt der Fehler sowohl lokal mit xampp als auf auf meinem Live Server auf.
Wenn der Fehler bei sonst keinem auftritt scheint der Fehler irgentwo bei mir zu liegen.
Ich experimentiere dann noch ein bischen rum vieleicht finde ich ihn ja irgentwo.
Wenn ich den Fehler gefunden habe poste ich ihn hier rein.  


 
 
Back to top
View user's profile Send private message
Spiders
EVO World Team
EVO World Team



Joined: 13-Mar-2006
Posts: 3877
Location: Aachen
Offline
Post Posted:
 11 Feb 2009
Reply with quote
Post subject: No icon Re: Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehler

Vielleicht liegt es an deinen "riesigen" Smilies  Grinsen

Please login to see this link
Get registered or Log in


dort kann ich den BBCode editor richtig sehen:

Please login to see this image.
Get registered or Log in
 


 
 
Back to top
View user's profile Send private message Visit poster's website
Pern
EVO User
EVO User



Joined: 09-Jan-2006
Posts: 130
 
Offline
Post Posted:
 11 Feb 2009
Reply with quote
Post subject: No icon Re: Im Reviews Modul ist die WYSIWYG Editoren Anzeige fehler

hehe nee an denen liegt es nicht Grinsen  der Fehler ist auch beim Chromo Theme vorhanden.
Der BBcode wird ja auch richtig dargestellt darum habe ich den ja auch eingestellt momentan.  


 
 
Back to top
View user's profile Send private message
Display posts from previous:  
This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies. printer-friendly view
EVO CMS Forum Index -> Fehlermeldungen 2.1.0 RC Time synchronized with the forum server time
 
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum