Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News   Next 5 >>
Forum Author Replies Last Post
fixed  Frage nach JavaScript aktiv oder nicht? Fixes & Patches 2.1.x Guest 8 30 Mar 2013
GuestView latest post
fixed  [FIX 2.1.0] Lost Password Fixes & Patches 2.1.x chiroptera 0 21 Feb 2012
chiroptera View latest post
fixed  [FIX 2.1.0] Forums ACP - FAQ Admin Fixes & Patches 2.1.x chiroptera 1 27 Oct 2011
chiroptera View latest post
fixed  [FIX 2.1.0] Forums Attachment Image Resize Fixes & Patches 2.1.x chiroptera 0 26 Oct 2011
chiroptera View latest post
Important  [INFO] evo-mods service started News & Informationen chiroptera 2 24 Oct 2011
chiroptera View latest post
Recent Topics   Next 15 >>
Forum Author Replies Last Post
Important  Wünsch Dir was für die 2.1.1 EVO-CMS 2.x.x Guest 126 09 Jan 2015
GuestView latest post
Important  Website Awards Eure Webseiten chiroptera 42 01 Aug 2013
GuestView latest post
Achtung  EVO Maps does not work any longer Fehlermeldungen chiroptera 0 06 Mar 2012
chiroptera View latest post
Idea  Webhoster Testseite Webhosting Thorm 16 16 Nov 2011
Hepher View latest post
No icon  links ChitChat pd35 0 29 Apr 2016
pd35 View latest post
No icon  Apartments in Kochi as fortune ChitChat kunjlin12 0 26 Feb 2016
kunjlin12 View latest post
No icon  Ideal Web Design Company ChitChat kate12 0 26 Feb 2016
kate12 View latest post
No icon  Schwerer Fehler bei der Installation Fragen & Hilfe vor der Installation 2.1.x mglobig 4 25 Jul 2015
der-cyberwolf View latest post
No icon  [Module][Anfrage] An-Ausschalten der Linken Rechten Seite Fragen und Antworten / Questions and Answers blaubirne 0 19 Apr 2015
blaubirne View latest post
Important  USA: nuke-evolution --> evolution-xtreme // EVO-German EVO-CMS 2.x.x Guest 10 24 Nov 2014
der-cyberwolf View latest post
No icon  Gruppenbefugnisse Fehlermeldungen 2.1.0 Maiki 0 09 Dec 2013
Maiki View latest post
No icon  Wie ein Fels... ChitChat Anna 2 19 Nov 2013
GuestView latest post
No icon  Adminpasswort vergessen Support German Community Second 5 27 Sep 2013
Second View latest post
No icon  PHP Version 5.4.4-14+deb7u2 Fehlermeldungen 2.1.0 Maiki 10 26 Jul 2013
GuestView latest post
solved  Forum - Anzeige zuletzt bearbeitet Fehlermeldungen 2.1.0 Anna 18 12 May 2013
Anna View latest post
 

 
Forum / Statistiken fehler
 
 
This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies. printer-friendly view
View previous topic :: View next topic  
Author Message
HeerWolf
New
New



Joined: 04-Jan-2009
Posts: 19
 
Offline
EVO Version: 2.1.0 RC1Rev. 2199
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: under work Forum / Statistiken fehler

So da bin ich mal wieder  Razz

Wenn ich unter Forum auf die Statistiken gehe werden jede menge fehlermeldungen sichtbar.
Alle passten nicht auf den screenshot aber so wie ich das schnell überflogen haben betrifft sich alles auf
modules/Forums/stats_mod/includes/template.php



Please login to see this image.
Get registered or Log in
 


 
 
Back to top
View user's profile Send private message Visit poster's website
chiroptera
Administrator
Administrator



Joined: 15-Feb-2006
Posts: 7808
Location: Berlin
Offline
EVO Version: 2.1.0 Developer
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Zunächst mal Cache löschen und wenn's dann noch nicht geht, schaun, ob die Datei überhaupt vorhanden ist
evo_root\modules\Forums\stats_mod\includes\template.php

Gruß
chiroptera  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Hi,

da wurde anscheinend ein chmod() nicht durchgeführt.
Das Verzeichnis von root/modules/Forums/modules/cache sowie die Verzeichnisse darunter müssen die Rechte 606 oder 646 oder 757 oder 777 haben.

Grüsse
Reo

PS:  Da fällt mir ein, dass ich diese Funktion eigentlich schon längst rausschmeißen wollte ... mal sehen.  


 
 
Back to top
View user's profile Send private message Visit poster's website
HeerWolf
New
New



Joined: 04-Jan-2009
Posts: 19
 
Offline
EVO Version: 2.1.0 RC1Rev. 2199
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Die template.php ist vorhanden,Cache löschen wurde auch ausgefürt. Leider keine Lösung.


Die rechte wurden auch geänder aller dings bei 606 und 646 bekomm ich das angezeigt.
Neither your selected nor the board-default language-file could be found

Bei 757 und 777 bleiben die fehler bestehen  


 
 
Back to top
View user's profile Send private message Visit poster's website
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Hi,

die template.php muss ja vorhanden sein, da von dieser der Fehler kommt.

Die Rechteänderung bitte NUR auf das Verzeichnis root/modules/Forums/modules/cache und die unterhalb dieses Verzeichnis liegenden Verzeichnisse durchführen.
Als Ursprungsverzeichnis ist hier nur das Verzeichnis "explain" enthalten.
Alle weiteren Verzeichnisse werden als "cache" dort abgelegt.
Evt. könntest Du mal die dort vorhandenen Verzeichnisse (außer "explain") löschen, damit sich der Statistik-Cache neu aufbauen kann.

Solltest Du weiterhin Probleme haben, so kannst Du mir gerne FTP-Zugriff + Admin-Account per PN senden, damit ich mir das mal anschauen kann.

Grüsse
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
HeerWolf
New
New



Joined: 04-Jan-2009
Posts: 19
 
Offline
EVO Version: 2.1.0 RC1Rev. 2199
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Ne bekomm es nicht hin der fehler ist immer noch da hab alle rechte wieder auf normal so wie sie vorher waren. Ich hab dir ne pn geschickt hoffe auf hilfe

Hab leider vergessen das das pw für die homopage nicht gleich pw für den Admin bereich ist. Sollte nun mit dem pw gehen die ich dir geschickt habe  


 
 
Back to top
View user's profile Send private message Visit poster's website
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Done ....

Vielleicht sollte ich das nächste mal fragen, ob es unter dem Chromo-Theme funktioniert.

Du hattest für Dein Theme nur die overall_header.tpl, overall_footer.tpl und die images-files kopiert. Da müssen aber alle Dateien rein !!

Du hast jetzt den Entwicklungsstand Rev. 2199 auf Deinem Server.

Übrigens:  Dein Server ist gigantisch schnell. Noch keinen Server erlebt, der Uploads in diesen Geschwindigkeiten zugelassen hatte.

PW-Änderung funktioniert aucht. Das in der PN übermittelte PW ist gültig.

Grüsse
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
HeerWolf
New
New



Joined: 04-Jan-2009
Posts: 19
 
Offline
EVO Version: 2.1.0 RC1Rev. 2199
Post Posted:
 06 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Ah ok danke dachte mir schon in die richtung aber ganz bin ich nicht drauf gekommen.
Liegt aber wahrscheinlich daran das ich heute zu lange vor der kiste sitze  Shocked

Dann bedanke ich mich nochmal recht herzlich für die hilfe von Dir.

Das der server schnell ist hab ich auch schon gemerkt,allerdings musste ich viele anbieter testen um diesen hier zu finden  biggrin  


 
 
Back to top
View user's profile Send private message Visit poster's website
HeerWolf
New
New



Joined: 04-Jan-2009
Posts: 19
 
Offline
EVO Version: 2.1.0 RC1Rev. 2199
Post Posted:
 10 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Ok wieder das gleiche problem hab allerdings ein neues Theme hochgeladen und wie du gesagt hast denn rest auch allerdings bekomm ich dort wieder die fehler. Hab aber alles hochgeladen nicht nur die overall_header.tpl, overall_footer.tpl  


 
 
Back to top
View user's profile Send private message Visit poster's website
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 10 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Wenn Du ein neues Theme hochgeladen hast, musst Du unterhalb von modules/Forums/modules/cache ein neues Verzeichnis mit dem NAmen des Themes anlegen  


 
 
Back to top
View user's profile Send private message Visit poster's website
HeerWolf
New
New



Joined: 04-Jan-2009
Posts: 19
 
Offline
EVO Version: 2.1.0 RC1Rev. 2199
Post Posted:
 10 Jan 2009
Reply with quote
Post subject: No icon Re: Forum / Statistiken fehler

Ok danke hat geklappt  biggrin  


 
 
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:  
This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies. printer-friendly view
EVO CMS Forum Index -> Fehlermeldungen 2.1.0 BETA Time synchronized with the forum server time
 
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum