Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News   Next 5 >>
Forum Author Replies Last Post
fixed  Frage nach JavaScript aktiv oder nicht? Fixes & Patches 2.1.x Guest 8 30 Mar 2013
GuestView latest post
fixed  [FIX 2.1.0] Lost Password Fixes & Patches 2.1.x chiroptera 0 21 Feb 2012
chiroptera View latest post
fixed  [FIX 2.1.0] Forums ACP - FAQ Admin Fixes & Patches 2.1.x chiroptera 1 27 Oct 2011
chiroptera View latest post
fixed  [FIX 2.1.0] Forums Attachment Image Resize Fixes & Patches 2.1.x chiroptera 0 26 Oct 2011
chiroptera View latest post
Important  [INFO] evo-mods service started News & Informationen chiroptera 2 24 Oct 2011
chiroptera View latest post
Recent Topics   Next 15 >>
Forum Author Replies Last Post
Important  Wünsch Dir was für die 2.1.1 EVO-CMS 2.x.x Guest 126 09 Jan 2015
GuestView latest post
Important  Website Awards Eure Webseiten chiroptera 42 01 Aug 2013
GuestView latest post
Achtung  EVO Maps does not work any longer Fehlermeldungen chiroptera 0 06 Mar 2012
chiroptera View latest post
Idea  Webhoster Testseite Webhosting Thorm 16 16 Nov 2011
Hepher View latest post
No icon  links ChitChat pd35 0 29 Apr 2016
pd35 View latest post
No icon  Ideal Web Design Company ChitChat kate12 0 26 Feb 2016
kate12 View latest post
No icon  Schwerer Fehler bei der Installation Fragen & Hilfe vor der Installation 2.1.x mglobig 4 25 Jul 2015
der-cyberwolf View latest post
No icon  [Module][Anfrage] An-Ausschalten der Linken Rechten Seite Fragen und Antworten / Questions and Answers blaubirne 0 19 Apr 2015
blaubirne View latest post
Important  USA: nuke-evolution --> evolution-xtreme // EVO-German EVO-CMS 2.x.x Guest 10 24 Nov 2014
der-cyberwolf View latest post
No icon  Gruppenbefugnisse Fehlermeldungen 2.1.0 Maiki 0 09 Dec 2013
Maiki View latest post
No icon  Wie ein Fels... ChitChat Anna 2 19 Nov 2013
GuestView latest post
No icon  Adminpasswort vergessen Support German Community Second 5 27 Sep 2013
Second View latest post
No icon  PHP Version 5.4.4-14+deb7u2 Fehlermeldungen 2.1.0 Maiki 10 26 Jul 2013
GuestView latest post
solved  Forum - Anzeige zuletzt bearbeitet Fehlermeldungen 2.1.0 Anna 18 12 May 2013
Anna View latest post
No icon  Ein frohes Weihnachtsfest 2011 & Wünsche ChitChat Guest 12 24 Dec 2012
nedkelly View latest post
 

 
Fehler beim Forums Scroll
 
 
This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies. printer-friendly view
View previous topic :: View next topic  
Author Message
Heiko
New
New



Joined: 27-Jan-2007
Posts: 15
 
Offline
Post Posted:
 18 Dec 2007
Reply with quote
Post subject: 2nd level support Fehler beim Forums Scroll

Hallo Leute brauch dringend Hilfe

So wie ich den block mit Forums Scroll Aktiviere bekomme ich folgenden Fehler im Forum angezeigt

Fatal error: Cannot redeclare set_var() (previously declared in /www/htdocs/w0091313/html/includes/functions.php:5Cool in /www/htdocs/w0091313/html/includes/functions.php on line 58

und der rest ist weg, so sieht die Zeile 58 aus

* set_var
*
* Set variable, used by {@link request_var the request_var function}
*
* @access: private
*/
function set_var(&$result, $var, $type, $multibyte = false)
{
settype($var, $type);
$result = $var;

if ($type == 'string')
{
$result = trim(htmlspecialchars(str_replace(array("\r\n", "\r"), array("\n", "\n"), $result)));
//$result = (STRIP) ? stripslashes($result) : $result;

// Check for possible multibyte characters to save a preg_replace call if nothing is in there...
if ($multibyte && strpos($result, '&#') !== false)
{
$result = preg_replace('#&(\#[0-9]+Winken#', '&\1', $result);
}
}
}

/**


Danke im voraus Heiko  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 20 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Hi Heiko,

schau mal in Deinem Block Forums-Scroll, ob dort in den Zeilen 45 und 50 jeweis drin steht:

include( ......

oder ob da bereits drin steht:

include_once(....

Grüsse
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
Heiko
New
New



Joined: 27-Jan-2007
Posts: 15
 
Offline
Post Posted:
 20 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Hallo

erst mal danke für die antwort und so sieht es aus Shocked

zeile45:   include_once('includes/smileys.php');

zeile50:   include_once('includes/functions.php');  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 20 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Hi,

ist zwar seltsam, aber irgendwie scheint ein anderer Block bereits eine Funktion gleichen Namens zu benutzen.

Ich habe Dir mal den block umgeschrieben und hier angehängt.

Gib bitte Bescheid, ob es funktionierte.

Grüsse
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
Heiko
New
New



Joined: 27-Jan-2007
Posts: 15
 
Offline
Post Posted:
 20 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Ich danke erst mal für die schnelle Hilfe und mühe.

Ja er wird angezeigt  Razz  das Forum ist auch da  Razz  aber es wird in der box nichts angezeigt von den letzten Foren einträge sad  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 21 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Uuups ... Einträge im Fehlerlogbuch ?  


 
 
Back to top
View user's profile Send private message Visit poster's website
Heiko
New
New



Joined: 27-Jan-2007
Posts: 15
 
Offline
Post Posted:
 21 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Fehlerlogbuch  ?

was ist das und wo ist das ?  


 
 
Back to top
View user's profile Send private message
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 22 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Hi Heiko,

Nuke-Evo Administration -> Dort siehst du unten Admin-Logbuch und Fehlerlogbuch.
Wenn die Anzeige in Rot ist, hat sich was geändert ......

Grüsse
Reo  


 
 
Back to top
View user's profile Send private message Visit poster's website
Rayman
EVO User
EVO User



Joined: 14-Oct-2006
Posts: 71
Location: Königstein
Offline
EVO Version: 210RC1Rev1960
Post Posted:
 26 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Hi,

wollte nur bescheid geben, daß ich den Fehler von Heiko bestätigen kann.
Auch bei mir werden keine Beiträge angezeigt.
Beim orginalen block-Forums_Scroll aber schon!

Ich habe diesen eben getestet, da beim Orginalen nicht die neuen Forenbeiträge innerhalb geschützter Forenbereiche nicht angezeigt wird (nur lesen = alle).
Wenn ich das richtig hier im Forum gelesen habe, geht das auch nicht?  


 
 
Back to top
View user's profile Send private message Visit poster's website
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 26 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

Hi,

kann ich das so verstehen, das zwar der originale Forums-Scroll geht, der hier angehängte Block aber nicht ??  


 
 
Back to top
View user's profile Send private message Visit poster's website
Rayman
EVO User
EVO User



Joined: 14-Oct-2006
Posts: 71
Location: Königstein
Offline
EVO Version: 210RC1Rev1960
Post Posted:
 26 Dec 2007
Reply with quote
Post subject: No icon Re: Fehler beim Forums Scroll

ReOrGaNiSaTiOn wrote (View Post):
Hi,

kann ich das so verstehen, das zwar der originale Forums-Scroll geht, der hier angehängte Block aber nicht ??


Jup, Exakt!  


 
 
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:  
This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies. printer-friendly view
EVO CMS Forum Index -> Fehlermeldungen 1.02.GER Time synchronized with the forum server time
 
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum