Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News   Next 5 >>
Forum Author Replies Last Post
fixed  Frage nach JavaScript aktiv oder nicht? Fixes & Patches 2.1.x Guest 8 30 Mar 2013
GuestView latest post
fixed  [FIX 2.1.0] Lost Password Fixes & Patches 2.1.x chiroptera 0 21 Feb 2012
chiroptera View latest post
fixed  [FIX 2.1.0] Forums ACP - FAQ Admin Fixes & Patches 2.1.x chiroptera 1 27 Oct 2011
chiroptera View latest post
fixed  [FIX 2.1.0] Forums Attachment Image Resize Fixes & Patches 2.1.x chiroptera 0 26 Oct 2011
chiroptera View latest post
Important  [INFO] evo-mods service started News & Informationen chiroptera 2 24 Oct 2011
chiroptera View latest post
Recent Topics << Previous 15  Next 15 >>
Forum Author Replies Last Post
No icon  Weihnachten 2009 ChitChat TODIMO 6 23 Dec 2009
Dieter View latest post
solved in Bug Tracker  Referer können nicht gelöscht werden Fehlermeldungen 2.1.0 RC Guest 4 23 Dec 2009
ReOrGaNiSaTiOn View latest post
solved  Multiple errors after install Support German Community majsta 3 23 Dec 2009
chiroptera View latest post
No icon  Wo soll das noch hinführen ?? ChitChat ReOrGaNiSaTiOn 3 23 Dec 2009
ReOrGaNiSaTiOn View latest post
No icon  GEZ Wahnsinn ChitChat Thorm 7 22 Dec 2009
Spiders View latest post
2nd level support  Fehler beim Antworten incl. Bildanhang Fehlermeldungen 2.1.0 RC claus 5 21 Dec 2009
claus View latest post
No icon  Als Admin anmelden klappt nicht Allgemeines sondi2003 7 20 Dec 2009
ReOrGaNiSaTiOn View latest post
solved in Bug Tracker  Sortierung nach Status in der Mitgliederliste Fehlermeldungen 2.1.0 RC claus 2 20 Dec 2009
claus View latest post
2nd level support  Fehler beim Löschen von PN's die bereits im Postausgang lie Fehlermeldungen 2.1.0 RC claus 2 20 Dec 2009
claus View latest post
solved in Bug Tracker  vermutlich kleiner Fehler usercp_viewprofile.php Fehlermeldungen 2.1.0 RC claus 4 20 Dec 2009
claus View latest post
solved in Bug Tracker  Problem mit Moderatorenfunktionen Fehlermeldungen 2.1.0 RC claus 12 18 Dec 2009
claus View latest post
solved  Forenmodul lässt sich nicht umbennen Fehlermeldungen 2.1.0 RC Socol 10 18 Dec 2009
Socol View latest post
No icon  Archivieren EVO-CMS 2.x.x Guest 1 17 Dec 2009
ReOrGaNiSaTiOn View latest post
Question  Problem mit längere texte Fehlermeldungen 2.1.0 RC Guest 2 17 Dec 2009
GuestView latest post
added to Bug Tracker  Kunde hinzufügen nicht möglich Fehlermeldungen 2.1.0 RC claus 18 17 Dec 2009
GuestView latest post
 

 
SSL Status
 
 
Post new topic Reply to topic printer-friendly view
View previous topic :: View next topic  
Author Message
Chris
EVO User
EVO User



Joined: 03-Jan-2006
Posts: 231
Location: Bedernau
Offline
EVO Version: Nuke-Evolution 2.10 RC4 Rev761
Post Posted:
 16 Jan 2006
Reply with quote
Post subject: No icon SSL Status

Ich mal wieder habs nicht lassen können auszuprobieren und hab im Adminbereich auf SSL Status aktivieren geklickt. Bei seitenwechsel konnte der Adminbereich nicht mehr gefunden werden. ich wieder zurück im Browser und das ganze rückgängig gemacht > abgespeichert und neu laden wollen. Nichts die Seite wird nicht mehr angezeigt. Mein SSL-Proxy Status ist auf meinem Webspace aktiv.

Könnten wir hier das Thema mal tiefgründiger erläutern, kenn mich damit noch nicht so aus.
Vorallem wo in der MySQL Datenbank werden diese Einstellungen die ich machte abgespeichert. Ich will es wieder rückgängig machen um in meinen Adminbereich wieder Zugriff zu erhalten.  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
ReOrGaNiSaTiOn
EVO World Team
EVO World Team



Joined: 03-Jan-2006
Posts: 11742
Location: Als Schwabe in Sachsen-Anhalt
Offline
EVO Version: - Developer Edition -
Post Posted:
 16 Jan 2006
Reply with quote
Post subject: No icon Re: SSL Status

Hi Chris,

Tabelle ==> nuke_evolution
Spalte ==> evo_field -> suchen nach adminssl
Wert: 0 = adminssl aus   1 = adminssl an

Müßte eigentlich klappen, wenn Du den Wert zurück stellst.

Have a nice day ....  


 
 
Back to top
View user's profile Send private message Visit poster's website
Guest
 





 
Offline
Post Posted:
 16 Jan 2006
Reply with quote
Post subject: No icon Re: SSL Status

...und bitte nicht mehr rumspielen dran, oK ?  lol  


 
 
Back to top
View user's profile Send private message
Chris
EVO User
EVO User



Joined: 03-Jan-2006
Posts: 231
Location: Bedernau
Offline
EVO Version: Nuke-Evolution 2.10 RC4 Rev761
Post Posted:
 17 Jan 2006
Reply with quote
Post subject: No icon Re: SSL Status

Ich hab den wert auf 0 gesetzt und in der Dtenbank und gespeichert. Eine überprüfung bestätigt dies auch. Trotzdem wenn ich in den Adminbereich möchte heist es:

Die Seite kann nicht angezeigt werden.
Die gewünschte Seite ist zurzeit nicht verfügbar. Möglicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen überprüfen.

Hab auch schon den Ordner Temorare internetfiles komplett gelehrt, hilft auch nichts. Hatt wer noch nen Tipp, oder muss ich die MySQL neu machen ?  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Sharack
EVO User
EVO User



Joined: 04-Jan-2006
Posts: 119
Location: Lüneburg
Offline
EVO Version: Basic 1.01
Post Posted:
 17 Jan 2006
Reply with quote
Post subject: No icon Re: SSL Status

Hast du kein Backup, welches du einspielen kannst.. damit meine ich speziell die Tabellen... die Reg angesprochen hat..

MFG  


 
 
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Chris
EVO User
EVO User



Joined: 03-Jan-2006
Posts: 231
Location: Bedernau
Offline
EVO Version: Nuke-Evolution 2.10 RC4 Rev761
Post Posted:
 18 Jan 2006
Reply with quote
Post subject: No icon Re: SSL Status

Leider nein sonnst hätte ich' s längst aufgespielt, sieht so aus als müsste ich die MySQL- Datenbank platt machen und neu aufspielen
Please login to see this image.
Get registered or Log in
 


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
chrisy
EVO God
EVO God



Joined: 03-Jan-2006
Posts: 1635
Location: Austria
Offline
EVO Version: Evo 1.0.2GER01
Post Posted:
 18 Jan 2006
Reply with quote
Post subject: No icon Re: SSL Status

hast du mal die .htaccess angeschaut, ich bin mir nicht sicher, aber kann mir vorstellen, dass auch dort ein Eintrag stattgefunden hat?
Würde erst mal die Original evo.htaccess in deine jetztige .htaccess überschreiben, bevor du gleich die ganze DB neu aufspielst...  


 
 
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:  
Post new topic Reply to topic printer-friendly view
EVO CMS Forum Index -> Allgemeines Time synchronized with the forum server time
 
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum