Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News << Previous 5  Next 5 >>
Forum Author Replies Last Post
No icon  Evo mods Fehler News & Informationen Roadrunner25 2 24 Apr 2009
Roadrunner25 View latest post
Important  Neues Teammitglied kiste0406 News & Informationen chiroptera 3 26 Mar 2009
GuestView latest post
Info  Umstellung der Europäischen Community auf 2.1.0RC2 erfolgt News & Informationen ReOrGaNiSaTiOn 30 26 Feb 2009
RTC4EVER View latest post
Idea  Mindmaps online erstellen News & Informationen Spiders 1 24 Feb 2009
RTC4EVER View latest post
Warning !  PHPBB.com is Hacked !!! News & Informationen Spiders 3 03 Feb 2009
ReOrGaNiSaTiOn View latest post
Recent Topics << Previous 15  Next 15 >>
Forum Author Replies Last Post
No icon  Shoutbox 8.5.2 mit 2 Fehlern Module Zombie 2 02 May 2011
Zombie View latest post
solution to be validated  functions.php Fehler! Support German Community JokerSkull 2 01 May 2011
JokerSkull View latest post
No icon  Arcade mod Support German Community SLiCK_303 2 13 Apr 2011
SLiCK_303 View latest post
No icon  a question Support German Community SLiCK_303 4 08 Apr 2011
SLiCK_303 View latest post
solved in Bug Tracker  Board Nachrichten XL werden (n. Vorschau) nicht gespeichert Fehlermeldungen 2.1.0 gorgolion 6 07 Apr 2011
chiroptera View latest post
No icon  Realm Designz OFFICIALLY Re-Opened!! Themes MSliCk 1 04 Apr 2011
chiroptera View latest post
No icon  Update von 1.0.2GER01 Basic, und keine Ahnung Fragen & Hilfe vor der Installation 2.1.x error 2 04 Apr 2011
GuestView latest post
solved in Bug Tracker  Donations Support German Community Beun12 9 21 Mar 2011
Anna View latest post
No icon  Portalboxen im Forum Support German Community joggi26 1 20 Mar 2011
chiroptera View latest post
2nd level support  Forenberechtigung für Umfrage Fehlermeldungen 2.1.0 Anna 12 16 Mar 2011
Anna View latest post
under work  Snapr? ChitChat Chris 5 16 Mar 2011
GuestView latest post
solution to be validated  User Info online Anzeige Support German Community joggi26 10 08 Mar 2011
Anna View latest post
No icon  Arcade Mod für 2.1.0 Hilfe Mods sonic00761 5 05 Mar 2011
GuestView latest post
solved  Nuke Frage ChitChat Anna 17 03 Mar 2011
Anna View latest post
Grrrr !  Tierische Probleme mit sommaire Module und Blöcke Module pyromania 8 26 Feb 2011
GuestView latest post
 

 
Arcade mod
 
 
Post new topic Reply to topic printer-friendly view
View previous topic :: View next topic  
Author Message
SLiCK_303
EVO User
EVO User



Joined: 03-Nov-2007
Posts: 50
Location: Monroe, LA. USA
Offline
EVO Version: 2.0.5 +
Post Posted:
 12 Apr 2011
Reply with quote
Post subject: No icon Arcade mod

So I've been working on the Arcade mod, and am having a couple issues, and was wondering if anyone else got it working.  I have it working except two things, it won't submit the highscores, and it won't read who's playing.  So if anyone has it working, or wants my code to try and get those two things working....let me know.


Thanx,
SLiCK_303  


 
 
Back to top
View user's profile Send private message Visit poster's website
Guest
 





 
Offline
Post Posted:
 12 Apr 2011
Reply with quote
Post subject: No icon Re: Arcade mod

Hi SLiCK_303,

Since our publication of EVO 2.1.0 the Arcade-Mod ist not working anymore. I don't know, if @chiro had made some changes on his test area? - but i think NO! Otherwise, in my opinion there are no other user of us, carried out any tests.
Chiro is on vacation this week, he is available next week again... Reo has currently a lot to do with his main job and he is still working on the new Installer-Script.  


 
 
Back to top
View user's profile Send private message
SLiCK_303
EVO User
EVO User



Joined: 03-Nov-2007
Posts: 50
Location: Monroe, LA. USA
Offline
EVO Version: 2.0.5 +
Post Posted:
 13 Apr 2011
Reply with quote
Post subject: No icon Re: Arcade mod

Well, after looking at it more and more, I'm convinced that the problem is a sessions or cookie one, as the way both are handled are different than in 2.0.x.  Sadly I'm not smart enough to figure out what exactly I need to change to get this to work. Schlecht  If anyone has any ideas....let me know.  


 
 
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:  
Post new topic Reply to topic printer-friendly view
EVO CMS Forum Index -> Support German Community Time synchronized with the forum server time
 
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum