Search for at
Security Code:
Security Code 
Type Security Code:
EVO CMS Advanced Search
 
 
Recent Topics
Latest Site News << Previous 5  Next 5 >>
Forum Author Replies Last Post
Bad !  Eingeschränkter Support News & Informationen chiroptera 5 25 Jun 2012
chiroptera View latest post
Warning !  Impressumspflicht News & Informationen chiroptera 18 25 Oct 2011
Anna View latest post
No icon  [INFO] Neues Wiki in Arbeit News & Informationen chiroptera 0 04 Apr 2011
chiroptera View latest post
fixed  Google Analytics Haftungsausschluß/Disclaimer News & Informationen Spiders 11 13 Jan 2011
ReOrGaNiSaTiOn View latest post
Hehehe !  Nützliche PHP/WEB/Admin Software für jederman! News & Informationen Ostpower 16 07 Jan 2011
Anna View latest post
Recent Topics << Previous 15  Next 15 >>
Forum Author Replies Last Post
No icon  Liste der Provider / List of Providers 2.1.0 Webhosting ReOrGaNiSaTiOn 39 31 Dec 2011
Dieter View latest post
No icon  Evolution Themes Support German Community pd35 2 03 Jan 2012
pd35 View latest post
No icon  Abschied ChitChat Thorm 13 01 Jan 2012
Anna View latest post
No icon  [INVITATION] =ES=Tourney 2012 ChitChat Silver5881 0 27 Dec 2011
Silver5881 View latest post
No icon  [HILFE] Bitte helft uns!!! Support German Community Silver5881 5 20 Dec 2011
Silver5881 View latest post
No icon  installation Fragen & Hilfe vor der Installation 2.1.x Kabelbeisser 29 28 Nov 2011
GuestView latest post
Fight  L-M-O -> Neue Diskussion über Ligamanager Module ReOrGaNiSaTiOn 38 28 Nov 2011
GuestView latest post
solved  downloads path Support German Community pd35 12 28 Nov 2011
pd35 View latest post
Achtung  SPAM oder ungewollte Besuche (block:last-referrer) Security Guest 33 25 Nov 2011
GuestView latest post
Idea  Idee zur Benutzer freigabe EVO-CMS 2.x.x DJBumblebee 2 20 Nov 2011
BlackThor View latest post
solved  Video Datei Upload Support German Community Anna 32 20 Nov 2011
Shark View latest post
Important  Chrismas Time Themes Themes Anna 3 20 Nov 2011
Anna View latest post
No icon  Header Theme Centrium-Shellz Themes Tidus 45 17 Nov 2011
Whisper View latest post
No icon  Images für LOTR_mg_evo043 Images für Themes Anna 19 16 Nov 2011
chiroptera View latest post
No icon  Twitter Bock Anfragen zu Blöcken Anna 2 16 Nov 2011
Anna View latest post
 

 
installation
 Goto page 1, 2  Next
 
Post new topic Reply to topic printer-friendly view
View previous topic :: View next topic  
Author Message
Kabelbeisser
New
New



Joined: 21-Oct-2011
Posts: 1
 
Offline
Post Posted:
 21 Oct 2011
Reply with quote
Post subject: No icon installation

Hallo, Was muß ich eingeben, um die Script zu installieren??Meine Seite und dann die Install.php habe ich versucht geht nicht.Gibt es wo eine Anleitung  


 
 
Back to top
View user's profile Send private message Send e-mail
chiroptera
Administrator
Administrator



Joined: 15-Feb-2006
Posts: 7808
Location: Berlin
Offline
EVO Version: 2.1.0 Developer
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Please login to see this link
Get registered or Log in


Gruß
chiroptera  


 
 
Back to top
View user's profile Send private message
Guest
 





 
Offline
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Hi Kabelbeisser,

also du möchtest unser CMS auf deiner Webseite installieren? Dann erst einmal herzlich Willkommen in unserer Community.

Vorweg es gibt keine gedruckte Anleitung in einem Buchhandel deiner Wahl, wie z.B. bei Joomla. Aber unser
Please login to see this link
Get registered or Log in
könnte dir für die ersten Schritte sehr wohl weiterhelfen. Ok, diese Seite ist nicht mehr auf dem aktuellsten Stand, wird so wie unser CMS aber ständig weiterentwickelt.  


 
 
Back to top
View user's profile Send private message
Yaralin
New
New



Joined: 22-Oct-2011
Posts: 11
Location: bei Aachen
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Hallo zusammen,

ich habe mich auch für das EVO entschieden.. und auch schon die ANleitun gefunden.. nur eine Frage ist noch offen bei mir...

ich muß doch den ganzen CMS-Krams in den Ordner "httpdocs" kopieren, oder nicht?

greetz, Yara  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website
chiroptera
Administrator
Administrator



Joined: 15-Feb-2006
Posts: 7808
Location: Berlin
Offline
EVO Version: 2.1.0 Developer
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Ich sage einfach mal ja - ich kenne bisher nur Server bei dem das Verzeichnis "html" heißt, aber es mag ja auch andere geben. Dateien komplett per FTP in dieses Verzeichnis laden - dabei darauf achten, dass die Verzeichnisstruktur erhalten bleibt. Wenn Du mehr als "nur" EVO auf Deinem Server installieren möchtest, dann solltest Du einen Unterordner anlegen und dann die Dateien dort hin kopieren. In diesem Fall mußt Du Deine Domain dann aber "umleiten" auf dieses Verzeichnis.
Viel Spaß mit EVO-CMS.

Gruß
chiroptera  


 
 
Back to top
View user's profile Send private message
Yaralin
New
New



Joined: 22-Oct-2011
Posts: 11
Location: bei Aachen
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

So, installier hab ich, install.php auch gelöscht....

aber auf die admin.php komme ich trotzdem nicht.. da stejht nur "install'  " in rot Schlecht  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website
chiroptera
Administrator
Administrator



Joined: 15-Feb-2006
Posts: 7808
Location: Berlin
Offline
EVO Version: 2.1.0 Developer
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

hmmm ... überschreib mal die /includes/cache/cache.php auf dem Server mit der cache.php aus der Installation - also einfach die Datei neu auf den Server kopieren und die Datei auf dem Server überschreiben.

Gruß
chiroptera  


 
 
Back to top
View user's profile Send private message
Yaralin
New
New



Joined: 22-Oct-2011
Posts: 11
Location: bei Aachen
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

hmm.. keine abhilfe....  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Anna
EVO Super User
EVO Super User



Joined: 10-Aug-2010
Posts: 557
Location: Erde
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Hi Yaralin,

hattest Du denn alle Dateien separat in die Ordner eingefügt? Es gibt da ja im Ordner HTML nicht nur das Komplette Basic sondern separat noch den Ordner ,,Languages". In diesem sind z.B. der Ordner ,,German" -> HTML -> Admin usw. Die meisten separaten Ordner enthalten die Deutsche Sprache und sollten halt in die entsprechenden Ordner separat eingefügt werden, vorausgesetzt du möchtest dein Board mehrsprachig. Ich hatte das jetzt z.B. eingefügt bevor ich das gesamte Basic hochgeladen und installiert hatte. Vielleicht hattest Du ja eine Datei vergessen?Gab es denn beim Installieren keine Roten Fehlermeldungen? Im ,,Adminordner" kommt z.B. der ,,Language", danach die ,,lang_German". Genau nach dieser Reihenfolge sollte man die separaten Dateien in die Ordner des Basics kopieren.

Wenn Du den Separaten Zugang zu deiner Community suchst, versuche einmal folgendes in deiner Browserleiste einzugeben:
Please login to see this link
Get registered or Log in
Adresse/admin.php dann müsste das klappen.

LG Anna  


 
 
Back to top
View user's profile Send private message Visit poster's website
Yaralin
New
New



Joined: 22-Oct-2011
Posts: 11
Location: bei Aachen
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Die einzige rote fehlermeldung war am Ende beim letzten Schritt der Installation...

Ansonsten hab ich jetzt deutsch Sprache Grinsen Was ja auch schon ein Fortschritt ist.. aber im Admin komm ich leider trotzdem noch nicht rein :(

Yara  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Anna
EVO Super User
EVO Super User



Joined: 10-Aug-2010
Posts: 557
Location: Erde
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Vielleicht hast Du die Datenbank Grunddaten nicht richtig angegeben? Hast du denn beim Versuch dich Einzuloggen alle Daten richtig angegeben? Adminname und Passwort sollten identisch sein. Es sollten also die sein welche Du zuvor beim Installieren deines Boards festgelegt hattest? Benützt Du vllt. ein AdBlocker oder No Script oder ähnlich? Solltest du solche verwenden, wird der Sicherheitscode Dir nicht angezeigt und somit kannst du auch keine Eingabe machen. Ansonsten fällt mir sonst gerade auch nichts anderes ein*grübel*

LG Anna  


 
 
Back to top
View user's profile Send private message Visit poster's website
Yaralin
New
New



Joined: 22-Oct-2011
Posts: 11
Location: bei Aachen
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

ich hab gerade nochmals alles leergemacht, und uppe alles nochmal neu....

und dann mal schauen was er sagt.. ich hoffe das ich das dann vernünftig hinkriege...  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Anna
EVO Super User
EVO Super User



Joined: 10-Aug-2010
Posts: 557
Location: Erde
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Klappt bestimmt, nur nicht aufgeben! Ich hatte auch mehr als einen Versuch zu Anfang, letzten Endes klappte es und ich war Stolz alles geschafft zu haben. Du hast dann das Beste Board was es gibt und da kannst du so viel tolles mit anstellen  Razz Frag einfach wenn du etwas nicht weiß, wir helfen Dir.

LG Anna  


 
 
Back to top
View user's profile Send private message Visit poster's website
Guest
 





 
Offline
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

du hattest in einem obigen Post etwas von "httpdocs" geschrieben - jetzt muss ich nachfragen - machst du deine Installation lokal mit xampp?

Welchen Provider hast du gewählt?  


 
 
Back to top
View user's profile Send private message
Yaralin
New
New



Joined: 22-Oct-2011
Posts: 11
Location: bei Aachen
Offline
EVO Version: 2.1.0
Post Posted:
 22 Oct 2011
Reply with quote
Post subject: No icon Re: installation

Datei: .htaccess
Die Datei sollte existieren - ist aber nicht vorhanden.
Das ist kein Fehler, da die Datei optional ist. Im Hilfetext sind dazu weitere Informationen vorhanden.

Datei: .staccess
Die Datei sollte existieren - ist aber nicht vorhanden.
Das ist kein Fehler, da die Datei optional ist. Im Hilfetext sind dazu weitere Informationen vorhanden.

Wir haben keine Information über den Zustand Deiner Installation.
D.h. wir können weder sagen, ob Du eine Installation durchgeführt hast, noch ob Fehler aufgetreten sind.
Wir empfehlen die Installation erneut zu starten.

*grummel*  


 
 
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:  
Post new topic Reply to topic printer-friendly view
EVO CMS Forum Index -> Fragen & Hilfe vor der Installation 2.1.x Time synchronized with the forum server time
 Goto page 1, 2  Next
Page 1 of 2


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum